• Top Members
    Reps
    Posts
  • 834 Replies
    2585 Replies
  • 716 Replies
    2026 Replies
  • 331 Replies
    1928 Replies

BootMgr is missing

User avatar
SumCode
Dedicated Member
Posts: 57

BootMgr is missing

Thu Apr 18, 2013 11:28 pm

So out of all the stupidest ideas I have ever had this has got to be the worst. I was trying to restore my computer because I had too many files that I couldn't bother to get rid of and I wanted to upgrade to Windows 8. So I put the Windows 8 disk in my disk tray and went through the setup. Probably 2 hours I went to check on my computer and noticed it was the same progress it was 45 minutes ago. So I thought maybe it already finished and failed to show that so I held the power button for 5 seconds and restarted my computer. Unfortunately a message popped up saying something along the lines of "Invalid windows installation restart to computer and restart setup". And I kept getting this message so I just so happen to have an engineers recovery disk so I put it in the disk tray and and I chose option 1 which wipes my hard drive, literally, and I didn't know that so when I went to boot up my computer it now says "BOOTMGR.EXE is missing; CTRL+ALT+DLT to restart" So I put the windows disk in and now it still says the same bootmgr is missing.

I already have plans to contact my manufacturer, but I would like to see if there is an easy-fix for this problem that has occurred.
So please any help is gladly welcomed. Thank you. :cry:

User avatar
kolega28
VIP - Donator
Posts: 338

Re: BootMgr is missing

Fri Apr 19, 2013 1:04 am

viewtopic.php?f=17&t=8639 So I am guessing that you have to force boot from the other drive
Image

User avatar
SumCode
Dedicated Member
Posts: 57

Re: BootMgr is missing

Sat Apr 20, 2013 2:47 pm

That seemed to work-so, thank you. I seem to have run into another problem though. When I checked my internet speed it at speedtest.net it says I have only 2.5 Mbps when I usually have 11-12 Mbps. I have tried updating my drivers multiple times and it doesn't seem to do anything. My desktop computer which is a wired connection seems to be working fine, but this one isn't.

Post Reply

Return to “General Help”